Print and Cut Pointer Offset error in latest 0.9.13 (Mac OS)

The printer offset in not being taken into account for the Print & Cut feature in the latest version. Having this issue immediately after updating the app. Files that worked perfectly before updates don’t anymore.

My red dot pointer is exactly 1mm off in the y-axis. Lightburn used to account for this, now I’m doing it in Illustrator to offset for it.

I am on Mac OS Catalina with Lightburn 0.9.13

Do you have the pointer offset enabled in the device settings in LightBurn?

Another user reported that on his controller, the previous version was NOT accounting for that, so it was added.

Thanks for the response.
Yes I have it enabled. And set Y to 1.00 mm which was the setting that worked until I updated.


So what’s happening here is that I am now accounting for this offset, and I wasn’t before, however, if your sheet was the proper scale and orientation, and was just shifted or rotated a small amount, the pointer offset when the job is sent would correct it. I’ll bet if you take the old version and run a job where the print is rotated 180 degrees, it will be off by 2mm in Y.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.