Print and Cut Y Frame Over Sized Work Paused Error on Controller

I’ve searched the forum for a few hours and can’t find this answer. Can you save my day? I am completely stuck. I successfully cut the mermaid from the pass-through video. Trying to do it again and when Cutting the second part of mermaid I am getting this error on my ruida which does not let the job go - only ESC.

80W omtech red/black
Lightburn updated to the current version this morning.
Set at Absolute Coords.
Device setting check for bed size 26"x21"
The height on the image, I’m trying to cut is only 15.8"
User origin top left.
After I set the left and right targets and Align output to targets in Print and cut - The job frames perfectly but when I press start the controller pops this error and the only action is Escape.

Truly appreciate any help possible.

The 2nd design is too big for the work space or is going out of bounds.

Is ‘start from’ set to ‘absolute’ in the laser window?

It’s off in the Y axes…

I’m betting on head speed you are running. It must have enough overscan area to slow, change directions and get back up to speed. This sounds more likely since the hardware computes overscan on a DSP type controller. And the error would show up in a ‘frame’ operation.

Are you ‘engraving’ at this stage?


Thank you SO much for trying to help. I have spent hours checking settings and researching. I do have absolute coords checked and the image is only 15.8 inches high

Cutting not engraving. I’m trying to replicate the same mermaid job I did when I first got my laser.

What operation are you doing, vectors or ‘scan’ and is it different from the first?


How big is your machine?

How fast are you cutting?


You just crossed out of my knowledge base there. How do I check that? I opened the mermaid files I had saved before so I would think everything would be the same.

My machine is an MF2028-80C - 80W CO2 LASER WITH 20" X 28" working area.


If you have a 20x28 machine, it’s probably has a Y range of 20" Normal machine are laid out in a ‘landscape’ fashion.

If 20" is your max Y then take the about 16" off and that leaves you with 4" or 2" at each end.

The code sent to the controller is checked before you ‘execute’ the job to ensure it will fit in the work area when overscan is applied.

I don’t think when you ‘frame’ it even cares about overscan. It is only showing you where the ‘graphic’ will be.

The faster you run the ‘head’ the longer it takes to slow down, turn around and get back to speed. In a vector type cut the machine computes the pwm (power control) for the laser based on max/min power settings in the layer and the ‘Start speed’ of the controller.

These values should be in your cut layer. I doubt that it has to do with these kinds of speeds having over a couple inches to slow down and get going again. But you should be aware.

Also with vector cuts they do not ‘scan’ side to side, which is where you usually see it… So I’m a little confused myself.

Lets go back over for clarification.

Did you run this, then immediately run it again or was one a previous run from a while back.

Do you mid posting the .lbrn2 file for us to examine?

Please ensure the exact working from the controller, maybe a photo?

I have a few ‘honey dew’ items that I have to tend to, so I’ll be out for a short while.


Can you get a shot of the error on the console?


sorry - those were terrible photos - lets try this again.


mermaid page2 problem.lbrn2 (370.3 KB)

I successfully cut this file before with no issues but it was back in November so I feel like something has changed in my settings.

I GOT IT TO WORK! I just had to move the whole image up 2mm

1 Like

I noticed in your ‘shot’ of the controller that the y axis is a negative number. I don’t think this should happen in the absolute coordinate system.

It’s easy in Lightburn to ‘move’ something a ‘little bit’ and not notice it.

Pickup on what the error was and how it’s phrased. I’m sure you’ll see a few…

Take care

Good luck

Mark it ‘solved’ if that’s the case…


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.