Print & Cut Help

Hello together!
I am trying first time Print & Cut!

i have cut a peace of wood as template…
Then i have adjust the first & the second Postion for Print & Cut - thats works fine.
I also lasered a Vector in my Keychain that was on/in this wood template.

But when i import a picture that i want to engrace Lightburn makes me troubles…
It want center in the template! The picture always outside my template, and i dont know what i would makes wrong.
Here is a picture, i hope everybody know what i mean, because of my Bad English Skills :wink:

The Carp Picture should be inside the black fill…

Can somebody Help me here please?

Kind Regards from Austria

Do you need the registration marks with the carp portion as well?

I’m curious to find out the solution.

Please post the file and we can take a look.

I also noticed that you do not identify a machine in your profile. What Device Profile have you set to use with LightBurn?

Apparently I’ve never tried to run an image through Print & Cut before - I have reproduced this here and I’m looking into it.

This is now fixed and will be in the next release.

Hi!
Sorry for my late Reply…
is the file still needed?

@LightBurn
So i have found a Bug? :sweat_smile:

You did indeed find a bug. :slight_smile: No file needed, it is fixed and will be included in the next release.

1 Like

My first Bug in a Program that i have found :smiling_face_with_three_hearts: :crazy_face: :stuck_out_tongue_winking_eye:

2 Likes

Thank you for your contribution. Keep it up! :smile: