Problem New Version Z enabled

I have a LED laser installed on a 3d Printer and I have project which consists of 3 cuts an image, a boarder fill, and a cut in which I use Z to step with each pass. when i’m testing i wanted to only output the image and when I did that for some reason the Z axis rises prior to burning if I disable Z axis from my device settings to problem goes away.

In the device settings, enable “Relative Z moves only”. Without that setting enabled, the software uses the “Material (mm)” to set the initial Z height for you.

it is set to relative and it raised 3MM prior to my cut

Do you have a Z offset enabled in any of the layers (or, most likely, the first one being cut)?

Yes i have a cut layer that i want to lower .1mm each pass but I don’t want it to raise prior

Post your project file here so I can have a look at it.

Here you goLB Julliet2.lbrn (88.1 KB)

There’s your 3mm move:

Thank you I think that was it!