Problem ortur LM3

Hello guys, how are you?
I have a problem with my ortur LM3.
I have designed these two drawings and when it comes to laser engraving, the lights and the letters come out oval…
I have tensioned the straps but I don’t know if they have the correct tension on both sides…
Is there any efficient way to know if they are well positioned…?
How should I do it to get a good result…?

On the other hand, I have tried to search for the codes to modify the movements of my laser in empty movements, but I have not found information about the codes, that is, if they are $100 or $101…where can these codes be found? grbl…?
I’ll give you some photos of the project and the result…
Greetings from Tarragona…
Jordi


It looks like you have a mechanical problem. If the Yaxis is vertical in your image, it appears something is slipping in the Xaxis. I marked a portion of your image to show what I spotted’

Check all the machine set screws, especially those for the Xaxis shaft and motor couplings

Xaxis Backlash

2 Likes

You may want to reach out to Ortur for specific advice on checking your mechanical setup. We have some general advice here:

On the other hand, I have tried to search for the codes to modify the movements of my laser in empty movements, but I have not found information about the codes, that is, if they are $100 or $101…where can these codes be found? grbl…?

For GRBL controllers, travel speed is set at the X and Y maximum travel rates ($110 and $111). To reduce travel speed, you’ll need to reduce those values. You can do that by going to EditMachine Settings in LightBurn. I recommend against increasing them, especially if you’re already having mechanical problems.

It is also possible to set a Fast Whitespace Scan in Edit → Device Settings, so that your will travel faster in non-engraved areas during Fill engravings, but this speed is still limited by your X and Y maximum travel rates.

Hi Mike…
Thanks for your answer…
I have tried recording with the drawing in Y and X and the result is the same…
I’ve tightened the straps several times and it’s still the same.
Some time ago, I made another figure a little larger and the result was perfect…I sent a photo
What I have noticed is that the LM3 laser head has a lot of movement…I don’t know if it is normal…
Again, thank you very much for your interest.
Greetings from Tarragona.
Jordi

Hi Tyler.
Like Mike, thank you very much for your response and interest.
The speed issue, I’ll check it.
The drawing that I sent you is at 1100 mm/m, so the empty transfer movements are very fast and that is why I want to modify them, just like when I ask lightburn to go to the beginning, it goes very slow. …
With your explanations, I will try to modify it…
Thanks again and greetings from Tarragona…
Jordi

If you can wiggle the head without moving the gantry or trolley, then no, that is not normal. It could maybe cause what the image shows. However, what I see is an offset in the Xaxis when the circle is completed. A wiggle requires a change in direction to show in the part and I do not see that direction change here.

I see backlash, meaning when it reverses direction, the motor turns a bit before the trolley begins moving. Either a really loose belt or a shaft rotating slightly (see image) in a coupling or pulley will cause this.

With the enclosed frame design, you will have to turn the entire machine upside-down to see the pulley on the Xaxis motor. The Yaxis motor and shaft to the other side is more easily seen.

You really should review the Troubleshooting link @JTR provided.
Greetings from Safety Harbor, FL. Looks like we both live in paradise!

Backlash Check

UPDATE: After looking at your image again, I see the line connects. That could very much be wiggle.

Hi guys…
My ortur LM3 has definitely gone crazy…
I modified the speed parameter in lightburn and now when I restart it, it does not stop at the starting point and the belts jump… in both X and Y.
I send you a video of what happens…
Somebody can help me…?
Ortur support has not answered my first problem for a week…
It’s exasperating…

Enter $RST=* in your console window to restore your laser back to default settings.

Having seen your laser’s output, I think you need to continue with mechanical adjustments. Start by confirming your frame is straight and work your way down this list: https://diode-laser-wiki.com/documentation/guide-to-mechanical-adjustments/#Perpendicular_frame

Hello Jess and thank you for your response…
The problem is that I turn on the laser, and when I go to the starting point, it doesn’t let me put any parameters in the console.
When the axes reach the end of their travel, they don’t stop until I turn off the laser or press the emergency button.
Even so, I can’t set the parameter $RST=*…
and apologies…I can’t upload the video…sorry

Before you connect your laser to LightBurn, can you go into your Device Settings and disable Auto-home on Startup? From what you’ve described, it sounds like your laser might be trying to auto home? Not sure what you mean by ‘go to starting point’.

Hello Jess.

When I connect the laser with lightburn, by default, it goes to the start position.
Before it stopped but now the X and Y axes do not stop when they reach the beginning, they continue working without stopping.
As for disabling startup, I’ll try it as soon as I can…
Thank you again for your response.
Jordi

Hello
I’ve tried disabling automatic startup and it’s still the same…
On the console panel it says waiting for connection…

Sorry to leave you hanging here! I’d like to confirm that your laser, instead of stopping like in this video, the motors are continuing to move, is that correct?

Can you try updating your firmware?

https://ortur.tech/ortur-laser-master-3/

Two manuals for OLM3 hope they help you to adjust your laser belts. (remove .txt)
OLM3-User_Manua-EN-231125_compressed.pdf.txt (1.1 MB)
OLM3 User Manual - EN_compressed.pdf.txt (1007.1 KB)

Hello Jess…
Don’t worry about the delay…
The answer to your question is that the motors DO NOT stop when reaching the end point.
They continue to work making the belts jump in X and Y
I don’t know if there is a way to upload a video with the images…

Hi guys…
I have received a response from ortur and they told me to change the parameters $200 and $201…which I have not been able to…
To finish annoying the issue, I have a laser aufero 1 and now I get ALARM 2 as if the G code is larger than the work area, when in reality, it is not…
What have I done wrong for my two lasers to fail?..
The LM3 remains the same…the engines do not stop when they reach the start…
I’ll give you my configuration in case someone can help me…
Thank you very much and have a good weekend

$$

$0=5.0

$1=100

$2=0

$3=3

$4=7

$5=7

$6=1

$10=2047

$11=0.050

$12=0.002

$13=0

$14=6

$15=0

$16=1

$17=4

$18=0

$19=0

$20=1

$21=1

$22=43

$23=7

$24=600.000

$25=3000.000

$26=100

$27=3.000

$28=0.100

$29=0.0

$30=1000.

$31=0.

$32=1

$33=1000.000

$34=0.000

$35=0.000

$36=100.000

$37=0

$39=1

$40=1

$41=0

$42=1

$43=1

$44=3

$45=4

$46=0

$56=1.000

$57=1800.000

$58=175.000

$59=6000.000

$60=0

$61=0

$62=0

$63=3

$64=1

$65=0

$259=0

$260=70

$261=70

$262=230

$263=30

$264=0

$265=100

$267=0

$100=80.000

$101=80.000

$102=400.000

$110=10200.000

$111=10200.000

$112=1200.000

$120=2200.000

$121=1800.000

$122=2200.000

$130=180.000

$131=180.000

$132=50.000

ok