Problem send big file to machine

I had 50w china machine. I try to engraver big image 8" x 11" on wood. when i click start, lightburn send file to machine and it get stuck at 20%, It’s show 3 minutes to send file. I try a few times and it get stuck at different percent. When I hit Esc button, the software continue to send file.Every time software stop send file, the machine stop engrave.
I don’t know if the machine not have enough memory or i can change any setting to make it work.

Please help me, thank you very much.

A couple questions:

  • What settings did you use for the image? (DPI, image mode)
  • Do you have other files in the memory of your machine?
  • How are you connected to the controller?
  • Are you using ‘Start’ or ‘Send’ to transfer the file?

LightBurn should tell you the size of the file when the transfer is running. If it’s larger than 100Mb it won’t likely fit. If you have files stored on the controller they’ll take space away from that number, so clearing them out can help.

If you use a wireless connection to send to the controller, that will also be a problem - WiFi isn’t reliable, and Ruida’s connection method doesn’t allow for errors, so it just gives up if a packet gets dropped. Using a cable between the PC and the controller (or through a router or switch) will solve that.

  • Image 300dpi, I setting grey scale for engrave.
  • I checked on machine, it doesn’t have any file.
  • I connect by USB cable.
  • I click on Start tab on Light burn, should i click on first.

Thank you for reply.

Should I click on Send first?

If you have a 50w CO2, don’t bother with grayscale unless you are trying to engrave variable depth. It’s really only useful for photos when using a diode. Use one of the dithering methods instead, and chances are you won’t get 300 DPI - more like 250 - but it’s worth measuring the size of your laser dot to find out what’s possible.

I try to engrave 3D picture, should i change to dithering?

Can you show the picture? Is it a depth image where black is deep and white is shallow? Or is it just “3D looking” with shadows?

If it is a depth image, then using grayscale is correct, but you might need to reduce the DPI for it to fit in the controller. You’re close though. Try using Send instead of Start, and then start it from the panel.

If you click Save RD File you can save the file to your hard drive and check how big it is. That will tell you if it’s going to fit on the controller.

Thank you very much. I will try all your suggestions.
I hit Send first and it works. Thanks…thanks.

Sometimes if the job is running fast and is complicated, the controller has too much to do if it is receiving the data and running the job at the same time. Using Send means that you only give it one thing to do, so it does not fall behind easily. Not necessary with simpler jobs, but photos have many commands to process in a very short span of time.

Thank you for your support. I love software Lightburn, it’s help me a lot for design.
Your support is very fast and useful. :+1: :+1: :+1:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.