"Problem Sending data" Aeon Mira 7

I know this question has been asked so many times here, but none of the responses are helpful to this “situation” (not to imply ints much different from Others.

I have been doing engraving all day. Then out of no where I start getting this error. No transfer percentage progress… just “problem sending data…”. I ran a job, and then a moment later, without closing Lightburn or turning the machine off, I get this error.

I have an Aeon Mira 7 and Lightburn which is up to date

I use Lightburn Bridge

I store jobs on the machine, but cleared everything.

I tried starting a new project on Lightburn with in program design/shapes.

I restarted my computer, as well as turned off the machine and turned it back on once the computer was on again and running Lightburn.

Please help. This is so frustrating.

Did you reboot the bridge? Do you get the same issue if you use a USB direct to the machine?

Havent rebooted bridge. Figured that happens when machine is turned on/off… but i guess that was dumb assumption being that regular routers dont reboot/reset like that. How do i reboot? Pull bridge power supply?

No, have not tried usb direct. Figure if it works via USB then people will say “whelp, now you get to use USB”. Thats how i ended up with the bridge in the firat place. Had problem with controller but Aeon refused to acknowledge it… Since i originally had it USB direct, the company sent me bridge. Told them it wasnt a transfer problem, but a vut problem. Bridge didnt work… but new controller fixed the problem. None-the-less, they insisted i stay with the bridge even though connestion type had nothing to do with it.

In short, i im coo with reboothing bridge, but I dont want to change connection type again at this point. It worked fine seconds earlier with bridge, figure its controller or software issue.

I realized that suggestions are good no matter how they come, and this is is troubleshooting. I didnt want to shoot down the help I was getting, so I switched over to USB to be safe. Unfortunately it made no difference. At this point I suspect its controller/software related even more.

I’m not experienced with the device but would love to ask a question; when you receive that error is your print task canceled / stopped or does it continue but you will not receive any updates in Lightburn?
Or does it happen only when starting?

I think the Raspberry Pi might be losing wifi connection (might be standby) or your router has some problems (you might want to try to reset that; if the Raspberry pi issues did not happen in the past). Have you done anything to your Wifi setup recently? placed the router on a new position and does your phone have good Wifi around that area?

I hope I understand the question right… but the previous job is complete. The machine does not have a project ready/up. It is fully stopped/esc/cleared. All projects in memory are cleared.

Just as an update, I did switch over to USB. Felt bad for shooting down @Dominic suggestion. No change. I fear its not connection related, but controller/software.

I didn’t make a suggestion, and I do not feel shot down. On the contrary I was trying to determine if the issue was with the bridge or with the connection. You didn’t include that information.

Have you installed the FTDI drivers when you installed LightBurn? If you are using the bridge can we assume you are using MacOS (you didn’t say). In devices how does the connection show?

Are you sending (SEND) files or using start from the software?

So… I had spent hours looking into this since last night, using every troubleshooting step I could find, including those made here. I ended up contacting Tech Support. The guy asked if Lightburn is recognizing Lightbridge as Disconnected or Ready. Whether it was USB Or Lightbridge, it’s been Disconected this whole time. I went to open Lightburn and take a pic to send to him… … … … “ready”

I was so pissed. Ever go to the doctor or Urgent Care for something thats been an issue for a week, but as soon as you see the physician, theres nothing? It was like that. I weanted to bang my head against the table.

Any way, it’s working now. I have no clue what caused the problem or how to reproduce (?) it. Frustrating.

Haha, it’s always like that it’s good that it works; not sure where those bridge is located but if it’s inside the mira it might have their own power supply, so if you cut of the power it can be that the bridge still has power for a bit so you aren’t actually resetting; so a fast on/off will not do; do 30 seconds without power at least.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.