"Problem Sending File" message

Simple job…created a small circle in LB v8.07, sent it to my laser (Ruida) and cut it successfully. Copied and pasted the original circle to a new spot, deleted the original, turned off the “cut through” option and tried cutting the pasted circle…nada. Tried “cut selected” with same results. Both the laser and LB have been working flawlessly until now, tried rebooting the laser and the PC, different USB connection…no difference. Where to begin? - Thanks

So I walked away for 15 minutes, came back and tried once more and now everything works as it should. Dunno what’s going on; absolutely no settings were changed since my previous failed attempt.

Which OS, and what type of USB connection do you use in the software? (Packet/USB or Serial/USB?)

Windows 10, serial USB

I’d suggest installing this driver just to be sure. Windows 10 comes with an FTDI driver, but it’s not aways the most up to date version and has been known to be troublesome on occasion.


Thanks! Will try it out.