Problem: sending particular file to AWC708c getting "The File Data Error" on controller

Hello, I’ve been using Lightburn (current version 1.0.04) for well over a year with a Trocen 708C Lite controller, connected via a USB cable. This has been working quite well, till the most recent project (file).
I have made NO changes to anything before this problem, no updates of any kind, no connection to the internet, no new programs or installs.
I am processing the file as usual and have tried different modifications, but no luck. I start with a Photoshop psd file (like always) flatten the layers, save as 200dpi bitmap. Import into Lightburn, choose the image, use Jarvis dither, 200dpi, negative image output, and SEND to Trocen laser controller.
With the current file, I get the “The File Data Error” on controller. All current files on the Trocen disappear when this happens. I was able to get it to load ONE time by hitting the Trocen Reset button, and / or the Lightburn “File List” Refresh button. Have tried well over a dozen times to “send” the file. Each time sending takes about 7 minutes. I do not get any time out screens. Controller beeps similar to file received.
I am STILL ABLE to open other Lightburn files from previous ran jobs with NO Problem, (before or after the “data error”).
I use Photograv software for most pictures, it doesn’t resolve this problem either.
I have tried powering down, resetting, but no go.
Please help!

UPDATE: I decided to change the dither pattern from Jarvis to Stucki and then clicked START instead of Send. For some reason it went through to the laser like it should. (even though “Starting” the file appeared the same as “Sending” it, taking 7 minutes, but it appeared on the laser controller LCD and would run.
I’m not sure if this was a fluke or if what I did actually did something to help. I will have to wait and see, as I need to get the job done while I can.
Any insights to this problem would be appreciated. I would rather SEND the jobs than Start them immediately. I very recently had similar problem on a couple of smaller files that I was able to get “sent” by using the “refresh” button in the File List screen, but then the next few jobs worked as normal.
Thanks, Jeff

UPDATE 2: After running the job last night, I tried “sending” the file to see if it would appear on the controller, got the “The File Data Error” again (I did not shut down or restart anything, I may have reset the controller via the button on it). Then tried “starting” the file, got the “The File Data Error” again. worked on a new job, sent file to controller, it worked. I started another job, it worked.

I’m still having this issue, anybody have any suggestions?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.