Problem with Cut Depth Setup

I’m trying to create a cut depth job but getting strange results. Simple lines with same speed but different power settings. The preview shows strange movements which I cannot figure out. When I run the job, I’m getting lines cut twice and other anomalies. I use the Create an array to generate the lines. I tried creating one line at a time not using create array and it works. Any ideas as to what I’m doing wrong?Cut Depth Test.lbrn (41.0 KB)

Using new update 9.10.

Yep, whatever you used to make your lines needs four or so passes. I put a line right next to your blue line and made it blue and it took one stroke.

You can also use the power feature of the object properties, instead of lots of different layers.

Here’s your job in both methods:

Cut Depth Test.lbrn (45.9 KB)

Each one of the “line” shapes in your job is actually about 4 1/2 lines. I pulled it apart using vertex editing, shown below:

Mine, or the OP?

The OP’s file, not yours.

Is vertex edit a LB tool. I do not see it. Thanks for your help, I do not know how I got to that point, 4 .5 lines.


Point the cursor at this button and press F1 to see the various keys it uses.

Thanks to everyone’s help here. LB your support is appreciated greatly.
Great software…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.