Problem with Lightburn burning my projects upside down and backwards

I have the latest ver. of lightburn, I have a atomstack S10 Pro, using a dell inspiron
window 10 laptop. I am a newby and have tried everything including uninstalling Lightburn and reinstalling and still doesn’t work right. In the “Move” option the up arrow moves the laser down and vice versa. Left and right work correctly.
HELP

Hello Henry

EDIT > Device settings

What Origin did you select?

Front/Left?

Origin is greyed out but it shows it set to front left…

Now I have another problem. Since I reinstalled Lightburn it will not burn my project. It just does a quick test fire and will not run when I hit start. Everything seem to work before. I ran several little projects no problem.(except for backwards & upside down)

OK, forget the other problem… I fixed it by restoring a previous preference

Hi Gil, or anyone else
H E L P… I still do not know how to fix the upside down and backward problem !!

Can you send a screenshot of your EDIT > Device settings?

Yes, one moment

I might be wrong but Atom S10 X0 Y0 is front/left yes?

image
Change there
Try again

1 Like

I really do not know… but Let me try it and I will let you know

1 Like

No, I am having the same problem

Can you take a picture of the engraving results?

If you changed the origin from back left to front left, you CANNOT get the same results really

Also full screenshot of LightBurn with the project open please.

When I changed the origin to front left I did not hit the ok button so it went back to back left. This time it worked perfectly. Thank you, thank you.
I am just learning this software so I will probably need your help in the future.
Gil you’re the best,

1 Like

Glad is working :slight_smile:
Take some notes or screenshots for future reference :slight_smile:

1 Like

A post was split to a new topic: Ortur laser 2 - Motion issues