Problem with new A10

I just got a new A10 and have it up and running with Lightburn. I cannot get it to actually engrave with LightBurn. It goes through all the motions, both axis move correctly and the laser comes on but it is not strong enough to actually engrave. I have the laser set to the correct height.
If I run one the test pattern on the supplied micro card directly on the machine with the pendant all works just fine.
So it is an issue with Lightburn. Lightburn recognizes the machine and I have it set up for GRBL. As I said at the beginning, everything is working fine but the laser output is very low. I just tried a simple box running at 1700MM/s and 80% power. But the laser is barely on.
Help would be appreciated.

1700mm/ sec might be the problem
Did you configure lightburn with mm/min or mm/sec?
mm/sec will be like 60x too fast

1 Like

Duh, stupid me. I figured it was something simple I was doing wrong.
Thanks for the help as this also explains other issues I was running into.