Problem with Y-axis on larger designs

Hey everyone I have an issue with my Y-axis only on designs over about 15cm. When I frame the design it goes around the whole space. When I start it however, it goes loud and fast and only a few cm down and starts from there. I can do 10 cm designs and its no problem. The finished product is the exact size it should be. Ive adjusted the belts but seems fine and all 10cm projects are exact size they should be in end product. Its only the larger designs Im getting this error. Any other ideas or what Im overlooking?

Using a Ruida rdc 6445s

Like my car… a video or something would help. You can put a video on something like google drive and post a link to it here.

If you move it by hand is it the same ‘feel’ for the complete movement area?

If you can, a video, it’s hard for me to visualize.


1 Like

sorry lol. 5 minutes Jack and will get it updated thank you.

So in the video you can see the frame first and the start would be at the bottom. This time it moved further down then last time but still not all the way where it should be. In the photo you can see where it moved down too last time.

Also the noise from when laser is hitting it only occurs on this for some reason. The same noise doesnt occur when Im doing smaller items.

I’m not sure I’m seeing exactly what’s happening or what you’re expecting different. I also get no sound… is that correct?


1 Like

So the part it starts cutting is the bottom of the design. thats wayyyy at the bottom where you see the bottom of the frame go. it only goes a little bit down and this time started printing maybe halfway as far as it should.

so the green line is where it should be starting. thats the part its printing and where it is on the sheet.

The red line is where it started this time on video.

The blue line is where it started before when i when i tried to shoot it.

But if I do a smaller design it will start and measure perfectly. Only larger designs are doing this.

I don’t know what to advise you on this. It seems like the controller would be doing this.

Do you ‘send’ it to controller and run it from there or do it all from within Lightburn…

When you re-run it, do you just push ‘start’ … I’m trying to find something that is a common area to cause this. I haven’t seen what you describe and can’t relate it to anything I know of…

Maybe @LightBurn has a clue to look for or a suggestion.

Hang in there…


I do it all within lightburn. Thats the only way i know how on the other machine I had setup.

I was able to fix this by slowing down the speed of the Y-axis in machine settings vendor settings from the default settings.

This can be closed now.

How did it work before if it was a configuration issue?

You can mark it solved (upper right). Please specify what the ‘solution’ was for others, if possible. What setting did you change from what to what?

It’s also nice to know if it’s a new item and it has never worked properly or if you’ve been using it for a year then it fails… Different trouble shooting steps for different issues…

This is very helpful for people trying to solve their own similar issues.

Have fun, take care


Its newish lol. I havent done anything large and noticed it only on that larger design. Everything smaller is fine.

I figured it was moving too fast at the start and skipping the belt. Under vendor settings on y axis it was default 10,000 max acceleration. I set it to 4,000 and adjusted the max speed from 500 to 400 as well. And that seemed to handle it. I will check the max speed and probably bring that back up in a bit but for now the acceleration was the issue.

Im not seeing an option to mark this solved anywhere

Very right hand side of the reply screen, it has ‘Problem Solved’… I think that’s it…


Nope. Nothing showing from firefox.

I think it’s in the corner, click on it…


Yeah i see the banner but its not clickable.

I guess you don’t need to worry about it… :frowning:


I’ll move this into an official Ruida channel and mark it as solved.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.