Problème de découpe laser sculpfun S30

Bonjour, j’ai acheté une machine laser sculpfun S30 5W, je faisais des découpes sans soucis mais depuis un ou deux jours, dès que je fais des formes un peu plus travaillées, mon laser se déplace pendant qu’il est en pleine découpe, donc ça déforme mon travail et ne me permets pas de découper ce que je désire.

Savez-vous pourquoi il me fait ça ?
En vous remerciant par avance pour votre aide

Show a picture/video of the result. Otherwise, nobody can judge your issue.

1 Like

Hello, I bought a Sculpfun S30 5W laser machine, I was making cuts without problems but for the past one or two days, as soon as I make a little more elaborate shapes, my laser moves while it is in full cutting, so it distorts my work and doesn’t allow me to cut out what I want.

Do you know why he does this to me?
Thanking you in advance for your help

Do you mean the machine frame is moving around while you are operating?

Voilà ce qui se passe lors de la découpe

Bonjour,

Je ne sais pas si c’est le châssis qui bouge ou juste la trajectoire qui ne se remet pas en place

j’ai regardé pendant la découpe et d’un coup la tête de laser se freine, comme ci quelque chose bloque et ça reprend

There is so much happening in that image that I cannot say it is any one problem. Please upload the Lightburn file you used to create it.

I looked while cutting and suddenly the laser head slows down, like something is blocking and it starts again

Look in the Device settings window to see of Fast Whitespace Scan is checked. This will cause what you describe.

Bonjour,

Merci beaucoup pour votre retour, oui la case balayage des espaces blancs est cochée

Je vous met une photo du projet

Parfois le projet marche nickel et souvent en ce moment il y a un bruit de freinage qui vient. Je pense de la barre centrale où se trouve le laser et ça me décale mon projet pendant la découpe

Mais ça le fait souvent que quand c’est des projets avec des ronds ou des formes ovales

Hier j’ai démonté la barre centrale, nettoyer le laser et aussi la plateforme qui fait le mouvement de l’axe des x

Mais ça recommence, peut-être que ça peut venir des rails du y ?

This can be. Check the whole mechanics for issues, here is a guide on what you can check: