Problemi con curosre

Buongiorno a tutti
ho installato ligtburn su due computer, uno fisso in ufficio e l’altro sul portatile che va in laboratorio
Il mio problema è che sul pc portatile funziona tutto bene ( windows 10)
sul pc dell 'ufficio (windows 10 anch’esso) il puntatore non si trasforma in “croce” per le intersezioni e non seleziona gli oggetti a meno che non utilizzi la finestra di selezione

qualcuno può aiutarmi?
grazie

Goodmorning everyone
I installed ligtburn on two computers, one fixed in the office and the other on the laptop that goes to the laboratory
My problem is that everything works fine on the laptop (windows 10)
on the office pc (windows 10 too) the pointer does not turn into a “cross” for intersections and does not select objects unless you use the selection window

can someone help me?
thanks

Questo potrebbe funzionare - This might work


grazie
questa operazione l’ho gia fatta ma non va

thanks
this operation I have already done but it does not work

Please show this ‘Settings’ window for both of your computers.

What does your cursor look like on both systems in LightBurn? Do you have any special mouse pointer configuration differences with these Windows installations?

If you have ‘Snapping’ enabled, you should see the cursor change as follows. Otherwise, (meaning its disabled) you will not see the cursor change.

Snapping behaviors

LightBurn will automatically align your selection to snapping points if you see the cursor change to a snap cursor before you click:

- The selection will snap to a point

- The selection will snap to a line

- The selection will snap to the midpoint of a line

- The selection will snap to the center of an object


translation:

Mostra questa finestra “Impostazioni” per entrambi i computer.

Come appare il tuo cursore su entrambi i sistemi in LightBurn? Hai qualche differenza speciale nella configurazione del puntatore del mouse con queste installazioni di Windows?

Se hai abilitato lo “Snapping”, dovresti vedere il cursore cambiare come segue. Altrimenti, (cioè disabilitato) non vedrai il cursore cambiare.

Ci sono riuscito!
grazie mille erano impostate male le impostazioni

I did it!
thank you very much the settings were badly set

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.