Problemi configurazione assi

Salve, ho appena installato l’ultima versione di Lightburn 1.6.03 in prova. Ho configurato la mia macchina auto costruita con installato GRBL 1.1 ed è tutto ok, quando faccio Posizione iniziale, la macchina mi fa bene l’homing usando i limit switch, però quando vado a vedere la posizione con Ottieni posizione, vedo che gli assi sono posizionati a x -192.27 e y -282.83 e non riesco ad azzerarli. Qualcuno mi può aiutare ? Grazie.

Do you have the correct origin corner that your machine homes to selected in Device Settings? Typically the bottom left is selected for a diode laser. Also make sure your working size is correct.

image

Ciao Tim, ho provato anche a cambiare l’angolo di origine, ma niente mi ritrovo sempre lo zero pezzo sempre nello stesso punto. Come area di lavoro è la stessa che usavo senza problemi su Laser GRBL.

Scusate ho risolto, ho collegato la macchina su Laser GRBL poi, ho fatto l’home position, e lì ho selezionato il zero pezzo. Sono uscito da Laser GRBL e ho avviato Lightburn. Adesso se faccio l’homing e premo ottieni posizione, gli assi si sono azzerati. Non so il motivo, però avevo notato che le stesse posizioni che si fermava per il zero pezzo, erano anche su Laser GRBL. Grazie.

1 Like