Problems cutting 1/4" Birch and adjusting power

Hey everyone, I just got my laser setup and I am using LightBurn software.
I have a Acctek 120w laser with auto focus.
I am trying to use the “material test” feature and it is not cutting through 1/4" birch plywood. Can someone help me? I am thinking I am needing more power but I have the power set at 100% in lightburn. I also have a dial on my laser that reads MA- It is reading 32ma when cutting at 100%

Thoughts?

  1. properly working tube
  2. clean and aligned optics
  3. proper focus

If you have these three, they work…


What lens length are you using? A standard 2" lens has a depth of focus of ~2.8mm. Even if you focus to the center of the material you only have focus on each side of 1.4mm. 6mm - 2.8mm = 3.2mm of the material will be out of focus. I’d think it would still cut it.

Besides this, I’d guess an alignment or resonance issue.

:smile_cat:

I aligned the beam as it was off! I then cut a file and it cut great. Now I just traced another cut file, used the same exact settings and it will not cut it. I’m lost. Thoughts?

I just rechecked the alignment and it is still centered.

You should have consistency between cuts. New artwork should not matter.

This is starting to sound like something is loose.

Does the original that cut OK still cut OK?

:smile_cat:

yes, the original file still cut the same.

Do you mind posting the working and non working .lbrn2 files…?

There must be something different between them causing this.

:smile_cat:

I didnt save the files, I just sent them to the laser without saving. but it was just normal text that cut fine, then the ones that dont cut are traced files.

There must be something different between the works and don’t work files. I trace things all the time and it doesn’t change any of the machines performance.

I can’t help you if you don’t have anything for me to go on…

The only difference so far, is the artwork.

:smile_cat:

file.lbrn2 (282.9 KB)

here is the file, the text cuts, however the car does not.

material test

here is a picture of the material test in lightburn, I set the outside cut line to 10mm speed and 40 power and my mA was at 6, where as the mA when cutting the square box out was higher when at 10mm speed and 40 power. thoughts?


The curves are easy to maintain 10mm/s, however in the close areas of the car it has to slow down quite a bit to go back the other way.

It might be using minimum power in these tight areas.

Only time minimum/maximum power relation is used relates to vector graphics. This compensates for slowing down around a corner. The power used is related to a Ruida controller value of start speed. You can see or change it via Edit → Machine Settings → Vendor settings as far as I remember.

I’d try using the same values for minimum and maximum power and check to see if your start speed is higher than this in the Ruida.

May burn the corners a bit on material that thick, but you can work on that…

Make sense?

:smile_cat:

The thing that gets me is I dont think it has anything to do with the speed as i have the setting really slow and it still wont cut through the material. I can get it to cut through plain text but not the car.

Did you do what I asked you to do?

:smile_cat:

How old is the tube

What is your air pressure set at?

I had this problem and it drove me crazy until one day I was cleaning the mirrors and found that my #1 mirror moved slightly when I was cleaning it, ( cloudray c series) and I found that it was just slightly loose, tightened it , PROBLEM SOLVED. can be something as simple as that

hey all, thank you for the suggestions, however it was because i was putting 10mm/s speed and 40 power max and i was leaving the min power at 15, so it would not run with enough power as it was running at the min. I simply set my min and max at 40 and it is cutting great!

I tried to point this out in post 11… :man_shrugging:

Was that what lead to you solving the issue? I’ll go ahead and mark it solved… Thanks for letting us know…

:smile_cat: