Problems initial settings neje max4

I greet the whole group
I’ve been trying to solve this problem for days, I think it’s the initial setting but I don’t understand the error.
the x and y axes are interchanged: if I move the x, the y responds and vice versa. the machine zero and SW are correct (green and red squares are at xy=0) but the laser pointer is moved to -460 (my work area is 810x460)
Thanks in advance to anyone who can help me.
Andrea

Up, please.
Anyone have any advice on how to fix the problem?
Thaks a lot

Is your work area 810x460, or 460x810? (This is an important distinction)

If you bought an extension kit for a “square” laser, usually the extension is on the Y axis, since the Y axis rails can be supported in the middle.

The machine would need to be told its new size by changing the “Max Travel” settings in GRBL ($130 = max travel for X, $131 = max travel for Y).

If the layout is tall, not wide, and you want to run it sideways, you’d need to tell LightBurn that in the device settings window, shown here:

1 Like

Thanks to your indications I came to the conclusion that having the origin of the machine axes in the rear left corner I could not use the absolute but the personal coordinates. In the absolute coordinates, Lightburn puts both the machine origin and the work area origin in the same corner. I don’t know if ther are other solutions, I managed to solve the problem by selecting the personal coordinates and keeping the two origins separate. It wasn’t a problem with running or orientation in the work area. If there is a way to bring the origin of the work area to the back corner, without having negative x or y values, I haven’t found it. Thanks a lot for your help. Andrea