Problems, problems, problems, lol

OK, new to the program but love it’s features. I’m using a diy laser\engraver I built from scratch. Problem 1, laser not putting out enough power to burn paper, (15 Watt), I’ve read as much as I can find about the S setting, but don’t see where I can change this setting in
the program.
Problem2: Everything I burn comes out in reverse to the image on screen, I know I can
flip it horizontally but would prefer it worked properly. Thanks for any help.

The mirrored issue is most likely because you have chosen the wrong origin. Change it from left to right or right to left depending on where you have it set now.

1 Like

Listing “DIY” as the laser does not help with knowing important support related info, so assuming here. The S setting from your firmware and LightBurn must match. Set ‘S-value max’ in lower right of the ‘Device Settings’ window.

1 Like

Thanks for your reply, do I set the S value in the console window of lightburn, or will the program use the stored value in GRBL?

Thanks for your reply, I have tried every start position, image is still reversed, can’t figure
this one out, thanx

You can use the console to read-out your current grbl settings as well as set new values. The key is that the setting in LightBurn match that of your firmware.

As for origin, change the origin in the device settings. If the image is mirrored left to right, swap the origin from left to right. If it’s upside-down, swap the origin back to front. Step 6, here:…/Docume…/blob/master/

Here is a helpful video covering Machine and Job Origin.

1 Like