Problems since upgrade to 1.0

Hi, quite a few of my text files are no longer working since I replaced my version tonight. I made the mistake o0f not keeping the old version. My work is currently screwed because of this. Can someone please advise?? Even if just to get back an older vserion so I can meet deadlines…

Have spent time with machinery manufacturer and fairly satisfied its not the box.

Thanks

The old versions are downloadable from this site, but I’m not sure where. Best Google old varsions of Lightburn and I’m sure you will get a link to download previous version. I personally do not download updates untill I have looked on here first. I will hold fire on this upgrade.

Thanks guys. Found it and have removed 1.0…all good again thanks xx@@@

Glad you got sorted for now, but we would like to explore the meaning of this, if you are willing. What does “no longer work…” in this case? Which OS and version? Share as much as you can, so we can “see” what you are experiencing, and we can go from there. :slight_smile:

Happy to help. All the files I am sending to my laser are .lbrn2. The images worked, and the images with text combined worked. The text-only files didn’t. The laser could trace the outline but when play (or send direct to laser then play) were actioned, nothing happened. The laser job clock just carried on ticking well past the normal engraving time but no movement. When I opened the door it alerted me that the job was still running and it paused the ‘ghost’ job. I am using a Mac and the software version is Big Sur 11.4. I tried exporting the text as ai and then re-importing but it still didn’t work. I also created new text files in case it was a compatibility issue but they didn’t work. The laser did work on one job when I was using single letters, one at a time. Uninstalled 1.0 and went back to the last version and everything that didn’t work, did. I hope that makes sense, not easy to explain.

Thank you, this is helpful information. We are currently working a resolution through our beta testing and should have a patch out soon-ish. :wink:

1 Like

Fire button is gone ?