Problems with Ortur Laser Master 2 S2

Hello,

I have assembled my machine, when I have tried to turn it on, I do not receive anything. The laser will not respond. I need help.

When I click Home, I get this:

ALARM:9
Homing fail. Could not find limit switch within search distance. Defined as 1.5 * max_travel on search and 5 * pulloff on locate phases.
[MSG:Power Supply Problem:0V.Check TroubleShooting Section in User Manual.]

Make sure the laser is plugged in and powered on.

I have the green indicator light on, but it does not move

The controller can get enough power from USB to appear turned on and respond to the computer. However, without power from the adapter it cannot drive motors or laser. Have you confirmed that the laser is actually plugged in turned on?

If you have a meter, check if the power adapter is working.

Note that this is indicating that the controller is not getting power from the adapter.

Could you help by looking at the pictures of my connections? I am a newbie at this.

I don’t see the power adapter plugged into the controller. The circular hole on the front left of the control panel is where you would plug the adapter into.

The adapter should have come with your machine. It’s likely a black colored wall wart style with a cylindrical plug.

This is a video

I can’t quite tell from the video but there may be an LED indicator on the lower right part of power adapter. The portion that plugs into the wall. This should come on if power is going to the adapter. It can actually come on when unplugged if USB is connected.

See if there is an LED there. If so, and it’s not lighting that means that the adapter is not getting power or the adapter is not working. Unplug the adapter from the laser to make sure that the light is only coming from wall power.

Do you have a meter that you can use to test DC voltage coming from the adapter?

And make sure that the wall outlet is providing normal AC power.

Yes, the adapter turns on the green light, but when I turn on I try to turn on the machine, that indicator goes off, is that normal?

No. I believe it should stay on.

Did you test it plugged in and not connected to the controller? Is it green in that case?

Are you certain that outlet is working for other appliances?

Do you have a meter that you can use to test this?

Hello, thank you for your help.

The outlet works, the power adapter is working.
I did other tests, with the laser unplugged, the machine responds, it moves.
But with the laser plugged in, it doesn’t move.
Please check the videos.

video 1: laser unplugged

video 2: laser plugged

Regards,

Good.

This is strange.

Do you get the same ALARM:9 with the laser module disconnected? If not, what appears there?

With the laser head on are you still getting the same ALARM:9?

Try this:

  1. Disconnect the laser module and enter ? into the Console about 15 times. Capture the output.
  2. Repeat the procedure with the laser module connected.

Upload here.

Updates:
I have communicated with Ortur, they made me perform some tests and determined that there is a problem inside the diode, in the laser module.

I figured that’s where this was going but it’s an unusual symptom. Wouldn’t have expected a bad module to be able to basically shutdown the whole machine like that.

Let us know what happens when you get a replacement.

Sorry for the delay in updating my case.

Ortur sent me a new motherboard, new cables and a new laser, I replaced the parts and everything worked correctly, they told me that the laser had possibly been damaged, but to prevent it, they decided to send all the parts.

Today my machine works fine and without problems.

Thanks for your help.

1 Like