Problems with preview

I am trying to engrave photos. When I load a photo into lightburn and do a preview on it, it is way to dark. I thought maybe that was just the path the laser is suppose to take so i went ahead and tried to engrave. It engraves just like the preview. I have tried every adjustment on the brightness and gamma and contrast and I still have no luck with it.

Hi Nikki,

You can try turning on the slider “Shade According to Power” and that, combined with image adjustments and proper min/max power settings, should help.

Note that the shade according to power option only works with Grayscale with Image Mode or Power Scaling with Fill Mode. If you zoom in, while viewing the Preview, more detail is shown.

I’d also recommend giving our documentation about photo etching a read: Docs Here

This video covers photo etching and adjustment settings in more depth. The COMPLETE Photo Engraving Guide Part 1 | Fiber CO2 UV and Diode - YouTube

Also worth noting, this is expected behavior. The ‘Preview’ window cannot produce the exact output you will see when running the job without zooming in to expose the details. There is a lot of data produced for image production that simply cannot be displayed with the monitor’s available pixels when previewing at full size.

Try zooming the Preview to see all the detail. :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.