Properties box off screen

Anyone else having the same issue as I am with the properties box? On my PC when I right click the object on my screen and try to select the properties box it appears off screen. I can just see the bottom corner of it, but I can’t drag it down to access it. I have to adjust the screen display settings to 225% to access the top of the properties box so I can drag it into the middle of the screen. I then have to adjust the screens setting back to the original settings. It is fine foe a day or so, and then it reverts to being off screen again. It happened today for the 1st time on my laptop. The trouble is it’s off the screen completely, and adjusting the screen display settings doesn’t help. How do I get the properties box back onto my screen so I can access it?

Try this: Under Window in the menu bar, select Reset to default layout.

Cheers, will give it a try. Hopefully it will sort it out for good, as it’s annoying me doing it so often

What do you normally have the display scale settings at?

My display is normally set at 100%

That is very strange - I haven’t seen this before. You can also reset the window layout by holding the Shift key as you launch LightBurn. (hold it until the main window comes up)


Cheers, I’ll try that when it happens next. I have attached a screen grab so you can see the issue. The properties box is top left

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.