Q-pulse parameters missing

My Lightburn software 1.4.0.5 does not give me a q-pulse adjustment window. I am trying to print a color materials test and cannot seem to achieve it. Can anyone help?
Thanks

Something to check, in machine settings, assuming you have a JPT M7 MOPA, check that you laser type is YPG-YLPM (Or JPT ? ) and Q-Pulse is enabled.

image

Al Fernadez for the WIN! Thank you so much!!

1 Like

After updates, some things may change. Lightburn has saved configurations you can import. File>Load Prefs Backup. Might want to check your timing and jump settings, seems like they changed for me after one update, might have been something I screwed up also. Anyway, handy feature.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.