Question for default mirrored image on galvo but not on co2

Good evening, everyone,
I use lightburn with two different types of lasers; a traditional CO2 and a Galvo fiber that I added very recently.
When I write text with the CO2. it is normally written correctly.
However, when I do the same with the Galvo fiber, it etches it to me mirrored (upside down)
I have searched the settings and the internet for a possible solution, without finding anything.
In your opinion what is the reason?
if I find a way to correct the Galvo fiber, I am afraid it will change the co2…
do you have any ideas?
thanks in advance!
greetings to all.

Paolo Campora (from Itay)

This area controls this… depending on which way it’s mirrored…

Good luck

:smile_cat:

1 Like

I had seen this card, but I wasn’t sure and didn’t want to make changes I’m not sure of.
At the moment, if I write my name ‘PAOLO’ on the monitor, for example, it engraves it mirrored, as if either I had to read it from behind.
I would have thought of a correction on the Y-axis, not the X-axis.
do you think the “reverse direction” switch is the solution, or do I have to change from galvo 1 to galvo 2?

If I try to change by trial and error on these two, can I cause damage to the laser?

thank you!

Take a screen shot of the settings before modifying them… just in case you confuse yourself.


I’d try swapping the axes first… I don’t know what mirrored means when it comes to what’s actually happening…

Most of us have found that just an X and Y axes swap seems to fix the issue.

Good luck

:smile_cat:

1 Like

Resolved!
Thanks Jack!
In GALVO1 I enabled the “reverse direction” switch to green and the problem is no more!
Thanks again!
Closed post.