Random skipping of lines during an etch

At random I am getting parts of an etch being left out by the laser. (boss ls1630) in the preview on both lightburn and the machines preview screen it is showing the areas being etched. Additionally if I run the exact same file a second time it will not skip the spot. Not sure if it’s a lightburn or laser issue open to an experienced suggestions.

Below you see in the pic the first time half the O doesn’t get etched. The second time I ran the same file that I loaded to the machine meaning I did not resend it from lightburn and it came out fine.

Welcome aboard Capt.

I have no clue… but I do have a couple questions…

Is this just a scan engrave the whole thing or each letter?

The O touches the T, so it’s an odd place to ‘break’, I’d think it told to do that… I realize it’s the same code…

I’ll be thinking about it…

By the way nice engraving… and thanks for putting the images close to each other.


The engraving is an svg file created on a different software then imported in lightburn

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.