Rebooting my laser through lightburn

hey there…
I turned on my laser and opened lightburn, but the laser light would not turn on…
i just recently got this and now its no working…
i tried rebboting but i keep getting this message in the console

Core 1 register dump:
PC : 0x400d582f PS : 0x00060930 A0 : 0x800d2a12 A1 : 0x3ffb1e30
A2 : 0xd64984cd A3 : 0x0000000d A4 : 0x3ffb1ea4 A5 : 0x3ffc74a4
A6 : 0x00000096 A7 : 0x00000008 A8 : 0x27b435e7 A9 : 0x0000000d
A10 : 0x3ffb1eac A11 : 0x3f401f2a A12 : 0x3f401f2b A13 : 0x0000ff00
A14 : 0x00ff0000 A15 : 0xff000000 SAR : 0x0000000a EXCCAUSE: 0x0000001c
EXCVADDR: 0xd64984d1 LBEG : 0x4018be80 LEND : 0x4018be98 LCOUNT : 0x00000000
ELF file SHA256: 0000000000000000
Backtrace: 0x400d582f:0x3ffb1e30 0x400d2a0f:0x3ffb1ea0 0x400d2dd1:0x3ffb1ee0 0x40081851:0x3ffb1f60 0x400d4a91:0x3ffb1f90 0x400ebbb2:0x3ffb1fb0 0x400920c2:0x3ffb1fd0
am i doing something wrong?

This is typically a sign of a buggy firmware revision. Try updating the firmware in XCS and then retry connecting in LightBurn.

1 Like

i cant even get it to connect to xcs…

funny cause i could just the other day…
and now this…:no_mouth:

Power down everything completely and then try again. Disconnect the power supply from the laser and let it discharge for several seconds. Restart your computer and make XCS the first application you open after starting.

1 Like

Will try that out…

still no connection…
Is there something i need to do with the upload or reboot or the micro sd card?

What is the upload?

Not familiar with any issue with the SD card but you may want to confirm that it’s still readable.

Can you confirm that the laser is visible in Device Manager? Can you take a screenshot?

Also, has anything changed since you were last able to connect?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.