Recently I started to have problems when making cuts using register marks

Hello, I have a Sculpfun S9 to which I bought a 33W upgrade kit. My problem is when making cuts using register marks. Previously, everything worked perfectly; the cuts were very precise, always using the scaling option. But a few weeks ago, there started to be variation in the calculations. I always place the first register mark in the bottom left corner and the second register in the top right corner. In the center is the silhouette that I am going to cut out, and since the cutting calculations started varying, I place some circles in the corners to test if it will cut in the indicated area or not. The circles near the top right register mark are well registered, as are the circles near the bottom left register mark. The problem is with the circles in the bottom right corner; there is always a difference of about 3mm when engraving over them.

I have already done the following and the problem persists:

  • Changed the belts
  • Checked the adjustment of each belt
  • Reset the GBRL driver
  • Calibrated the X and Y axes

I still need to go back and try with previous versions of Lightburn. I currently have version 1.6. I hope you can help me with some other suggestions.

That’s odd. If you calibrated the axis, you shouldn’t have an offset there. What speeds do you use? Be aware, that the upgrade kit slows down the working speed, since the laser head is such heavy.
Maybe you are losing steps over a larger distance? Did you calibrate the axis using e.g., 300x300 movements?

Thanks for you reply, I solved the problem moving the laser point 2mm above the center of the register mark and 1mm to the right for most of the projects, because it depends of the size of the image to be cut, I have to make my own calculatios. It was not the weight of the upgrade kit, since it worked well for about six months. I usually make the cuts 600m/m 3 passes 95%. And yes I did that calibration 300x300. I’ve burned some projects at 7800m/m and it burns very precise.

1 Like

If that works fine, great :slight_smile:

Still, the upgrade kit might have caused the mechanics to come loose over time, so it might be worth checking it.

Then you are lucky, or the laser didn’t reach that speed in reality. The upgrade kits are recommended for 2000mm/min maximum speed. But if it worked four you, that’s fine :slight_smile: