Remmove overlapping lines doesn't seem to work

I added shapes to be cut, and checked the estimated cut time:

Then I arranged the long sides of the shapes together via automatic clapping (and I zoomed in to make sure that they are together. I checked the cut time, and it was the same:

Here are my optimization settings:
image

What am I doing wrong, why is it still cutting every overlapping edge twice?

What is this?

Do you actually see the lines being cut twice in Preview?

As far as I know, this likely means that the lines are not perceived to be directly on top of one another.

Can you upload the .lbrn file here for review?

I ment snapping, not clapping, sorry.
Yes, I can see in the preview that it cuts twice.
I added the file.
01_small pieces.lbrn2 (12.3 KB)

Took me a minute to understand what was going on.

If you zoom into the Preview you can see that the lines are not actually overlapping. And you can see that the corners are actually curves. This is because you have a kerf setup.

If you attempt to burn with the shapes directly butted up against each other with a kerf you’ll actually be intruding on the neighboring part with the outward kerf you have setup.

I checked to see if overlapping lines would be removed if you positioned the parts away enough to account for kerf and it did in fact work.

1 Like

Thank you so much, you are right!
Is there a setting that you used to position the parts away to account for the kerf, or did you move them manually?

I moved them manually. You may be able to use the docking feature with a specified gap to do it but I haven’t tested it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.