Remove Overlapping Lines and Kerf Offset

“Remove Overlapping Lines” does not work when there is a value in “Kerf Offset”. Is there a way to bypass it so that “Remove Overlapping Lines” can be used - with “Kerf Offset” in use? (Without changing the physical measurement of the project, ie manually compensate for kerf setting)

I believe “Remove overlapping lines” will work if you increase the value enough that it compensates for the change in distance caused by the kerf offset.

Make sure this is indeed what you want though as you typically wouldn’t want a kerf offset on geometry with overlapping lines since the parts would intrude on each other.

Thanks @berainlb , I’m aware of the kerf issue with overlapping lines, I was hoping for something like “automatic” displacement of the shared line (the items themselves) when kerf is enabled.
But I’m just trying to see if an increased tolerance can be used, thanks for the tip.

I’m not aware of anything that would reposition shape placement to accommodate for the kerf offset.

I only discovered that increasing the “Remove overlapping lines” value would work in this case because I forgot I had a kerf offset configured and couldn’t figure out why the option wasn’t working. I increased that value to see what would happen and saw that I had to increase it to a very high value. It wasn’t until after I completed the burn that I realized that it was the kerf offset that started the chain of events and it all made sense after that.

…the same here :laughing:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.