Replace software

I want to terminate my current Lightburn software program. I still have about 100 days left. I have removed the program from my computer and then downloaded it again. Same Problem.

  1. I am having issues with lightburn on my 64-bit windows 11 computer. I have tried so many ways to get the software to work and failed. My lightburn software is not working as it should. I cannot get rid of the program. Deleting it from control panel program uninstall will remove the *.exe program. I shut down the CPU. Turned the computer back on. To me the program should not be able to run, even if you have a saved *.lrbn file it should not be able to run. I did a search for anything associated with lightburn and deleted it. I even removed it from the trash bin. I did save a couple files on a SD card before shutting down (card is removed). I tried updating the software 10-15 times. You Tube is not much help in isolating my problem. My issue is When it is up and running: Loading, creating file, import, export WORK. Drawing tools work.
  2. It will not home. (USB cable replaced. It didn’t work. Machine turned on, YES all connections are all correct)
  3. Console (Waiting for connection). It cannot find my laser. I followed the instructions, even right click on device.
  4. Home, device, frame, pause, start, stop, go to origin not working. Console – Waiting for connection. START There was a problem sending data to the laser. The machine may be busy or paused.
    I am willing to completely get rid of Lightburn If I only knew how. Then I would buy a replacement Lightburn program. When It is working it’s great. It has ben almost 5 weeks since I was using it. I am currently using xtool creative space. ICK!

I can assure you that LightBurn is not the problem here.

Have you chosen the correct port that the laser is plugged in to?

Here, where it says “(Choose)”, click and see if there are other ports available, and if there are, click through each in turn and see if anything comes up in the console:

Your profile says you have an Ortur, but that’s not compatible with “Creative Space”, so I assume you’ve now got an XTool?

If so, have you followed the instructions on XTool’s site for using it with LightBurn? They “fake” GRBL firmware, so LightBurn currently won’t find it automatically, and they use a different data transfer rate than other GCode devices, so if you set it up manually without following their instructions, it doesn’t work.

The instructions they provide include a preset for LightBurn that works out of the box:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.