Resetting a scupfun s6 to facory g-code locked

Tried both options and still the same problem, in the video it show a lot of $ code come up i am not getting any of that. What i just posted is all i get even after following the steps in the video. This is driving me nuts and pushing me closer to purchasing another brand machine, i 3d print all the time i understand it is a different process and i own 2 different 3d printers but the g code is still the same (mostly). Could there possibly be something wrong with the machine.

It is now time for me to hit the bed, I really do appreciate your help with me on this, i will not be able to test anything else until tomorrow evening. Thanks again.

Possibly. Looks like you’re getting the odd Z position again. Did you do a physical check of the machine?

I’m curious, though, I don’t see any of the Homing error messages like last time. Were you by chance hitting the “Home” button earlier when you got those messages? If so, that’s not going to work as you don’t have limit switches.

Just to confirm, had this laser been working previously or this is a brand new setup?

yes it was working fine, and no i was not hitting the home button. Im so confused here lol.

At this point you may want to consider doing a full reset to GRBL defaults. As stated earlier, I don’t know if this considered safe on Sculpfun but worth a shot at this point.

  1. First take a backup of your current configuration. Edit->Machine Settings->Read then Save. May also want to run a $$ and capture the output in a text file.
  2. In Console, issue:
  1. Power cycle
  2. Issue $$ and do a sanity comparison of values to what you had saved.
  3. Test and see if behavior is different.

Well i have made the decision to return this back to Amazon and get a refund on it, Thankfully they will do this.
Now to decide on weather or not i continue with another machine.
Cannot thank you enough for the advice and the help you have given me the last couple of days and until i decide i will stick with the 3d printing for now.