restoring spindle




Target buffer size found

[MSG:Using machine:MKS DLC32]





Homing cycle is not enabled in your Grbl settings.

Project loaded in 39 milliseconds

Starting stream

Layer C00

[MSG:Restoring spindle]

Is there a question here?

I see you’re getting error:5 and the solution to enable it in grbl…

I’m assuming you don’t know how to enable it in grbl?

Edit → Machine settings

Enable Homing cycle, then write it back to the controller.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.