Right size in lightburn, smooshed when burning

Trying to make some hanger tags and the file in lightburn is set to the correct size of appx 75MM x 140MM. When I send it to my machine, it smooshes it down to be 75MM wide but about 100MM tall. No idea why this could be happening. I changed the import to 72 DPI and there was no change.

I’m working in Lightburn 1.4.05 on a Longer Ray5 10W diode machine.

Rotary enabled?

It’s not. That was the first thing I checked.

One of the dimensions is 75mm, what part of this is squished?

If it’s the 140mm, is that the rotary result in the rotation direction?

If the rotation dimension is off, then it’s likely steps/rotation or mm/rotation.

What was the reason? You didn’t mention the source software… Did you re-import it after the change?

If it’s right in Lightburn it should be ok with the rotary. If you’re using pass through this could have an effect.

It helps to know what kind of rotary you have (chuck or wheel/roller) and if this is the first time using it…


Did I post in a rotary forum? I didn’t mean to! I’m not using a rotary at all for this project. It’s supposed to be an easy burn and cut of basswood. I changed to 72DPI at the creator’s suggestion, but that’s all I could get. I did rei-mport after the change.

If you make a say 2" square is it cutting it accurately? Or is it just this file having problems?

No, you are correct, it’s WE that assumed the rotary option. This is the most common problem associated with your posted issue.

This is one reason a short history is advantageous. It’s a different troubleshooting procedure on a new machine that has never worked compared to a know working machine…

Maybe we should start over?

If your supplier of the artwork suggests 72dpi as an input, then I’d follow his suggestion as they should know.


Good tip. I’ll head back out to our shop and try that later.

I tried a 2" square this morning and it came out as 1 3/8" high x 2" wide. Definitely user error then, although I don’t know why!

Did you update software?
Type $$ into console and paste results.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.