Ringing artifacts on corners

Hi All,

First off, I want to say that I love Lightburn. It’s light years ahead of previous software I was using.

I’m running a new GWeike LC6090 machine with a Ruida controller. I’ve dialed in the machine mostly and it’s giving me amazing results.

However, I recently cut a part for a customer that had some tight corners. I noticed some ringing artifacts along certain edges. I assumed I was running too fast. I initially started at 50mm/s at 90% power and then lowered the speed to 30mm/s, which had significant improvements on the ringing. At 50mm/s I would see ringing at both the yellow area and the red areas. Now the yellow is nice and smooth but I still see some poor edges around the red. This is on 2mm acrylic.

I did do a speed test previously and noticed that the lower speeds had better edges but I stuck to 30mm/s as a “middle ground” for speed & quality.

Anyone have experience with this? Is this simply a speed issue, or is there some other setting that could improve this?


Also - a note that my cut settings have the max and min power settings the same (90%). I’ve tried cutting with these values different (max = 90% and min = 20%), but they didn’t show any noticeable difference.

These were cut with a shim template so there wasn’t any back scattering of laser on the part. I have a kerf offset of 0.125mm in the settings as well.

It looks like it’s mostly along one axis. Does the gantry bounce or vibrate some on sudden direction changes?
I’d make sure that belt tension is… appropriate, neither too tight or loose.

You might also go in to machine settings and turn down the acceleration some and see if that helps.

I’ll have to take a look, it’s hard to tell if the gantry is vibrating - but given the artifacts and the improvement with speed reduction, I would assume it is.

I can try reducing accel as well and see. I think by default it’s set to 2000.

To follow up on this - I found that reducing acceleration didn’t really have any effect. Slowing the speed down eliminates the issue though.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.