Roatating and Framing

When I frame in lightburn its to fast. I have tried to slow it down inside the controller which fixed when I box on the controller but still did not change when I frame or box in lightburn. I am also needing to slow down the I guess the jerk when the cup rotates to the other side its to fast.

I’m not sure about Trocen controllers but g-code devices use the Speed specified in Move window for framing. Have you tried reducing that value?

Yeah ive tried changing the speed and does not make a change. I believe on Trcoen devices everything has to be changed on the controller itself not in lightburn.

Which speed settings on the controller have you already changed?


Just the axis speed is all I found so far

I see this in Trocen documentation. This sounds like it’s specific to framing. Perhaps worth a shot. You may want to make a note of what the current value is before changing anything:

3.15.2.3 RunBox’Speed(mm/s)
The speed at which the laser head makes a circle around the outer frame of the
graph when it does not laser. The maximum value cannot exceed the small value of
【Max Speed】of X and Y axis parameters. If the【Max Speed】of the X-axis is 500 and
the【Max Speed】of the Y-axis is 600, the【RunBox’Speed(mm/s)】<=500. Please refer
to the definition of RunBox’Speed(mm/s) 3.2.6

assuming this is what needs to be changes

I saw space speed as well which I thought might be right. Sounds similar to a “rapid move” in CNC parlance.

ill try it when this project gets done and see what happens. Thanks

It was space speed. Thanks for the help!