Ron's CNC Service

I have a GRBL 1.1F actually newer than the F but anyways I got it to burn finally yesterday but its starting the burn before it gets to where its supposed to cut. I was testing with just a circle to cut out…but I have a burned line leading to the circle because the laser starts burning as soon as I tell it to cycle start. How do I make it only burn the circle?

This is usually caused by laser mode not being enabled on the controller. Review the value of $32 and set to 1 if not currently enabled.

I have already set that setting to a 1 in my setup… I did that when I couldn’t get it to burn at all. That and the max spindle setting and min spindle setting being the same.

Can you upload the following:

  1. Screenshot of Edit->Device Settings
  2. Output of these command in Console:

Ok, you will have to give me until maybe tomorrow. I am out on a service call today so I am not in my office.

here are my screenshots

Uploading: IMG_2528.jpeg…

At a quick look you’ve got a number of different issues going on concurrently.

  1. You’ve setup the laser as GRBL-M3 device type. This will make it impossible to use laser mode. Change this by pushing Devices button in Laser window. Edit the laser and change device type to GRBL instead of GRBL-M3. This assumes that you’re running GRBL 1.1f as you stated.
  2. In Edit->Device Settings change “S Value Max” to 1000
  3. Change $30 to 1000 in Machine Settings or type $30=1000 in Console
  4. Change $31 to 0 in Machine Settings or type $31=0 in Console

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.