Rotary box option is not there anymore?

Typically, there was an “enable rotary” option on my “laser” box or “cuts” box (whichever it is), but it’s no longer there. Has it been moved?
I can still go into the tools menu (or whatever it is) and check “enable rotary” under “rotary setup” but it won’t save.

The “enable rotary” button is not there anymore, like it is shown in the pic. Has it been changed/moved?

Check to see if ‘Beginner Mode’ has been turned ON (green). Turn that OFF (red). When set to ON, LightBurn will hide some of the more advanced features to help simplify the UI for some of our new users. Could this be your issue?

Thank you! I will check it out

It’s also a setting in the main settings box now too:

People kept accidentally enabling rotary mode (or not knowing what it did) and we had a large number of people asking why their Y axis was sized wrong, so we turn it off now by default.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.