Rotary defaults to 9941mm

Hello. New here, new galvo laser.
Rotary thinks it is at position 9941.240 mm when starting, unless I remember to hit the go to zero I wait 2-3 minutes for it to wind, then burn, then another 2-3 minutes to unwind.
Cant seem to find the setting to globally reset position to zero.
Thanks–
Al

image

I am having the same issue except my position is 5204.261mm

Just have to remember to set to 0 before starting. Kind of frustrating when you forget. Also the fine tune setting is always at 5mm to start. Never did figure out why.