Rotary for a cutoff acrylic tube

I tried using my rotary for a form of a cutoff tool
For acrylic tubes. I tried putting a parallel line 9.00"
Long and putting the laser head over the area to cut
Putting it in line mode. Did a frame that worked ticked the laser to no power and it would not turn when i hit start.
I tried changing speed no luck tried changing the start locating in the 9 little dots and still nothing.
What am i missing.

First question why would you do this if it’s framing properly? You can’t go lower than 1%, as far as I know with a Ruida, so there is output. Actually the minimum power is set within the Ruida controller as minimum laser power. It’s probably not lasing but it’s being excited.

Still it should work… I’d expect some kind of error displayed in the Ruida console when it doesn’t ‘run’.

Are you using a rotary or just trying to cut it stationary?

What exactly are you cutting, what is the target and how big physically is this acrylic tube…?

I’ve done some of this on my rotary… It’s hard to hole a 3/4" piece of acrylic on a wheeled rotary.


I want the laser to be stationary while the rotary turns, the tube is 2.00" with a .125" wall. I put a sock filled with rice inside for weight.

If the issue is the Ruida won’t run, then we need to look at that.

As far as a sock, I’d look for something else as the laser will probable cut it open…

My job was smaller, so I put a wooden dowel inside to prevent the acrylic from sticking to the acrylic and to absorb any extra energy from the laser…

You will have to let us know what works… :+1:

The issue was always the tube contact to keep it from ‘walking’ was an issue when the tube rotated. I have a PiBurn which has good hold down ability. What actually happened was the end plate that the mug/cup sits against for alignment. The tube would seem to ‘bounce’ off it near the end leaving a not so nice notch…


Beautiful work. Where did you source the digital elements of your clock from?

I agree with the 1% minimum comment from @jkwilborn as the reason why your laser is not firing



The would not turn when he hits start shouldn’t happen if I understand him.

This should have nothing to do with laser percentage.


I only shut the laser power off so i could see if it would turn on the rotary. I have power i just didnt want the tube to be scrap.

I seen the clock in wood online and figured the size from
the tubes in the picture being i had a handful of in-8 nixie tubes.
From there i drew it up on light burn.

The would not turn when he hits start shouldn’t happen if I understand him.

This should have nothing to do with laser percentage.

Thats what i am tring to says got power but choose to tick it off in the cut window i hit start to see if it rolls but it doesn’t. Nothing wrong with the controller or laser
I just think I am missing something.

If you disable output in the cut layer, it won’t output that layer. If that’s the only layer there is no ‘work’ to do… Here are the cut/layer documents.

Screenshot from 2023-01-23 07-41-21

If you disable it here, there will be no output.

Check your preview preview-icon before you run a job, it will save you time and material… It one of the great wonders of Lightburn that people don’t use enough.

We were thinking you lowered the output percentage of the layer… oops…


Thats what i shut off should still beable to see if the
Job should run? Yes No

If lightburn has no output, then no you can’t run non existent code.

It turns the generation of the Ruida code off.

Again, try it in preview, with it on, then with it off…


I didn’t know that will try next run

Thank you :blush:

That was it i learned something today.