Rotary Images compressed

Newbie here, be kind (LOL). I have searched to try to figure this one out and can’t find a solution. I have a Xtool D1 Pro. I am 99% sure I have the rotary tool set up correctly. When I click test, the tumbler rotates once, then rotates back to the starting position. I am trying to do a material test on a tumbler. When I click “frame” the framing looks correct on the length of the tumbler but looks very short on the circumference. I also tried a 100mm square box and the same thing happens. Any help would be greatly appreciated.

Just an observation, you are showing 236mm diameter in the rotary settings, that seems a rather large
object for a chuck rotary.

Edit. Have you set the the correct diameter for your test piece ?

Set your object diameter correctly. That’s kind of important.

Well, dang, :man_facepalming:you two are correct. 236 is the circumference

That worked! I appreciate being nice to the noob!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.