Rotary on top wisdom controler

I have used my rotary with lightburn before but cant figure out how to enable the rotary now.
Can someone please help. Thank you

For a TopWisdom controller, you’ll need to go to ‘Edit’ > ‘Machine Settings’ and you’ll see a ‘Rotary Settings’ section where you can enable rotary mode.

1 Like

Ok got that but it spins real fast and skips steps. tried to calibrate no luck there. tried power cycle no luck there. Any ideas?

Is it connected to your Y axis? Try reducing your Y axis max speed & acceleration in your machine settings (you’ll want to revert these changes when you go back to flat engraving).

What would be good numbers to try. I saved a copy of setting before I changed anything. That way I can just load them in. Thanks for your help