Rotary "test" error 2

trying to setup for rotary on A axis
1.) which roller to enter dimensions of? from stepper motor belt drive pulley or what part sets on?

i have a gt2 20t 5mm pulley on motor driving belt.
i have 2 - 8mm rubber coated rods that part sets on

when i enter the inner pulley dimension from motor drive (which is 12.22) i get same result in screenshot
when i enter the outer dimension from motor drive (15.4), same error
when i enter the 8mm for roller, same error
i am testing with 2" pvc tube 60mm diameter
i have tried to use absolute, user and current for all tests.

i have system setup with negative space (g10 l2 p1 x-320 y-220)
origin is top left corner
home is bottom right

ALARM:2 is “out of bounds”. It’s probably trying to move the X axis (because the test includes a small X axis move as a pause) and that is traveling out of bounds because of how you have the job origin set up.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.