Rubber stamps ramp problem


I have a problem on the rubber stamp making.

I’d like to use the ramp parameter but when I use it my characters becomes less thick like if the ramp makes the laser engraves a little part of the characters.

Please see the result that I obtained

these my parameters

And I did the same test on a RF laser tube from US with Coreldraw and rubber mode and you can see that characters are more thick

Can you help me please

Ramp mode varies the power between Min Power and Max Power to produce the sloped sides. You have them set basically identical, so the ramp function cannot perform its job. Lower your Min Power setting to just above the firing threshold of your tube. That will usually be about 10% of whatever wattage you have (4% = 40w, 10%=100w, etc)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.