Ruida control 644xg

Ok the laser and machine works black and red laser, i can jog in using both the control panel and lightburn software. I check the alignment of the mirrors using the pulse button on the control panel but now when i load up my project i want to engrave the laser will not work using lightburn. So is there something that i have to change in lightburn or in the ruida control software?

Please post a screenshot (not a cell phone picture) of your screen, including your layer settings.

It could be caused by having the power too low, or perhaps you don’t have output checked.

I got it working.

Sharing your solution could help someone in the future.

1 Like

It must of been something stuck within the water relay. What i did i ended up pinching off the water line going to the water safety switch till i could hear it click did it a few time and tried the laser with same settings i tried before when it didnt fire.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.