Ruida controller help--2021 omtech

I can not get my Minimum and Maximum power settings to be the same.
On my 80w Omtech (2021 model), it has Min and Max on both Minimum and Maximum power settings.
They are Max Power 1 and Max power 2…and Min power 1 and Min power 2.

Max power 1 is 20
Max power 2 is 50

Min power 1 is 10
MIN power 2 is 20

I try to get Min/ Max power 2 to be the SAME as the Power 1 setting…but it will not go any lower .

  1. WHY?

  2. Help…is there a way to change the settings so they will match.
    I’m trying to align my mirrors, and went from a small dot…to a large circle after I adjusted mirror 1 to go right.
    I’m very frustrated. I did search before posting this, but did not see my question being asked.

Your laser probably has only one laser. That is what the 1 and 2 numbers are for. Set #1 MAX and #1 MIN the same [greater than 10] and try that. Ignore the # 2 settings. They will be there on the controller screen, but don’t do anything since you don’t have a second laser in the machine.

Thanks…I’ll try that!
And you are correct…I only have one laser.

My Min is 10 and my Max is 20. I can not get the Max any lower. I have a newer ruida controller…2021 model…its a little different than ones I see on youtube. Mine is vertical instead of horizontal.
Anyways…seems to be working ok…I managed to get Mirror 1 aligned today. I’ll attempt Mirror 2 tomorrow.

The reason I mentioned a MIN of 10, is that every laser tube has a minimum voltage at which it will fire. 10 seems to be usual with the Chinese lasers. You normally only set a Min and a Max when cutting. That way, as the head slows down at a corner, it will not produce a very burnt corner. I got a OMT 50W a year ago, it did not need mirrors alignment until months later…

You can turn off the dual-tube support in LightBurn.

Sweet…thank you!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.