Ruida Controller Low or High settings


I am currebtly setting up a new laser cutter from DekCel.
It has a Ruida RDC6442.

I was trying ti change a few settings to get started. When test-cutting in was only cutting during transport, but not during the movement of the head, where it should actually cut.
I went through a few different settings and the thing that helped changing it, was when I changed the setting in “vendor” settings from “high” to “low”.

Can anyone guide me here and tell me, if this in normal? Should it be on “high” or “low”? And why would high/low change when the laser is turned on?

I have a few other issues, with everything being mirrored, but that’s another discussion.



Got a new machine and it didn’t work?

First thing, contact the vendor for help…

Before anything else, always back up any configuration information before any modifications.

I hope you have a good reason for monkeying around with these settings.

It’s always nice to be specific, like which setting. I assume the L-ON control…

There is only one place to invert when the laser is enabled and that’s the “Edit → Machine Settings → Vendor Settings” where you can change the ‘Laser Output Signal’. This controls the L-ON1 output or laser enable.

This is most commonly wired to the L terminal of the lps. If that’s where it’s wired, it should be set like mine.

Screenshot from 2022-10-16 12-58-52

Only you can tell us how it’s wired at that point.

Hopefully this was cleared up also… yes?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.