Ruida origin issue/thunder laser/lightburn

Until recently I hadn’t upgraded lightburn in over a year. So now I am running the latest version of LB and I am not able to manually hold the origin, previosly I was going to the control panel and manually pushing origin so that it returned to the point I choose after completion of a job. I went into ruida control panel and did a reset and without lightburn being open was able to set an origin, then move the head to a different area, then pressed escape so that it would return to the choosen origin and it worked. Then reopened lightburn, reinstalled machine settings and tried to simulate the origin again, and it returns to zero not the user choosen origin. Was there something in the newer verision that elimated being able to return to a user preferred origin?
thunder nova 51/100, Windows PC, lightburn 1.2.04.

Check through this post and potentially the whole Topic. It may be what’s changed for you:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.