Ruida Rotary Settings

I have my rotary all setup and working correctly except for the intial rotation of the object getting to the starting point . It rotates really fast causing the object to slip. Once it start engraving its perfectly fine. Does anyone know a option to slow the initial rotation down?

Apologies that I didn’t see this earlier. What kind of controller do you have? That will affect which settings you need to change, and ‘Kim 1198’ (listed in your profile) is not a controller type I recognize.

I have a ruida 6442.

Go to Edit > Machine Settings and lower the Idle Speed (in the top section) and the Line Shift Speed (in the engraving section).

Note what they were before so you can put them when you’re done with the rotary.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.