Save As does not save to the folder, where the file originated from

Save As used to save by default to the folder, where working file originated from. Seems, that it has changed.

I don’t think that’s the case. I think it simply defaults to the last location used for Saved As irrespective of location of last loaded file.

No need to doubt me. All the previous versions so far have respected the current file dir. 1.1.02 and 1.1.03 do not.

Uploaded two videos for comparsion (the last two):

This wasn’t about doubt but sorry it came across that way. It was just different from my experience but could have misremembered. I would have preferred the behavior you’re describing. I have a very different workflow from you and not saving directly to network share.

Have you tried it without using a 3rd party file manager? Curious if behavior would be different.

Also, can you post a screenshot of Settings->File Settings? Curious about the highlighted options.

Okay, just tried a test.

If I switch to “Use external Load / Save dialogs” I seem to get the behavior that Save As defaults to open location.

Haven’t tested it much but worth trying. Can you see if this works for you?

Yes. The external load / save option works as expected. Thx.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.